是否已适用于苹果芯片?

应用程序已为苹果芯片优化罗赛塔2支持M1芯片的版本Contribute
Kotlin ⚠️ 1.5.30-M1-EAP
Dart SDK2.14.0.beta
Julia language ⚠️ 1.7.0-beta3
OCaml4.12.0
Haskell 🚫 8.10.5
RStudio ⚠️ 1.4.1717
R4.1.0 "Camp Pontanezen"
Golang1.16
Python3.9.1+
Rust1.49 (Tier 2)
PHP-
Deno1.6.0+
Rustup1.23.0+

✅ 完全兼容苹果芯片(M1)
🚫 不起作用
⚠️ 带有已知问题/崩溃的初始支持版或测试版