Apple Silicon이 Developers 을 지원하나요?

M1에 최적화됨Rosetta 2M1이 지원되는 버젼Contribute
Eclipse IDE 🚫
Eclipse4.20
DBeaver - 21.2.2
Godot Engine3.3
Qt framework 🚫 6.2
Java SE Development Kit - 17
.NET ⚠️ 6.0.100-rc.1
TensorFlow ⚠️ 🚫 2.6.0
SQLite - 3.36.0
Nix-
Julia language ⚠️ 1.7.0-beta4
Insomnia 🚫 ⚠️
Rider2021.2
IntelliJ IDEA2021.2
Android Studio2020.3.1
MAMP PRO6.4.2
MAMP6.4.2
pgAdmin 4 🚫
GNS3 🚫
Android NDK 🚫 ⚠️
OpenJDK [azul]Java 16 (STS)
Install4j - 9.0.4
Unity Editor ⚠️ 2021.2.0a19
Unity ⚠️ 2021.2 beta
MySQL8.0 [homebrew]

✅ Apple Silicon (M1) 과 완벽히 호환됨
🚫 작동하지 않음
⚠️ 문제 또는 충돌이 보고된 초기 버젼의 베타